PipeInsulationType Class
This class represents a pipe insulation type in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public class PipeInsulationType : ElementType
Visual Basic
Public Class PipeInsulationType _
	Inherits ElementType
Visual C++
public ref class PipeInsulationType : public ElementType

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..Element
    Autodesk.Revit.DB..::..ElementType
      Autodesk.Revit.DB.Plumbing..::..PipeInsulationType

See Also