Revit 2024 API |
FabricationPart..::..GeometryChecksum Property |
FabricationPart Class See Also |
Gets the geometry checksum of the fabrication part symbol, and it does nothing with the fabrication part instance position.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2018.2
Syntax
C# |
---|
public AssetPropertyUInt64 GeometryChecksum { get; } |
Visual Basic |
---|
Public ReadOnly Property GeometryChecksum As AssetPropertyUInt64 Get |
Visual C++ |
---|
public: property AssetPropertyUInt64^ GeometryChecksum { AssetPropertyUInt64^ get (); } |