Revit 2024 API |
GeometryObject..::..Equals Method |
GeometryObject Class See Also |
Determines whether the specified Object is equal to the current Object.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public override bool Equals( Object obj ) |
Visual Basic |
---|
Public Overrides Function Equals ( _ obj As Object _ ) As Boolean |
Visual C++ |
---|
public: virtual bool Equals( Object^ obj ) override |
Parameters
- obj
- Type: System..::..Object
Another object.
Remarks
This compares the internal identifiers of the geometry, and doesn't compare them geometrically.