Revit 2024 API |
Face..::..EdgeLoops Property |
Face Class See Also |
A collection of edge loops. Each edge loop represents one of the closed boundaries of the face.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public EdgeArrayArray EdgeLoops { get; } |
Visual Basic |
---|
Public ReadOnly Property EdgeLoops As EdgeArrayArray Get |
Visual C++ |
---|
public: property EdgeArrayArray^ EdgeLoops { EdgeArrayArray^ get (); } |