Revit 2024 API |
StructuralSectionGeneralT..::..GetFlangeThicknessInQuarterWidth Method |
StructuralSectionGeneralT Class See Also |
Returns thickness of flange measured in the 0.25 * width,
sometimes used for sections with width <= 300 mm.
Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2018
Syntax
C# |
---|
public double GetFlangeThicknessInQuarterWidth() |
Visual Basic |
---|
Public Function GetFlangeThicknessInQuarterWidth As Double |
Visual C++ |
---|
public: double GetFlangeThicknessInQuarterWidth() |