Revit 2024 API |
FamilyInstance..::..Space Property (Phase) |
FamilyInstance Class See Also |
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public Space this[ Phase phase ] { get; } |
Visual Basic |
---|
Public ReadOnly Property Space ( _ phase As Phase _ ) As Space Get |
Visual C++ |
---|
public: property Space^ Space[Phase^ phase] { Space^ get (Phase^ phase); } |
Parameters
- phase
- Type: Autodesk.Revit.DB..::..Phase