HostElementId Property
The id of the host element for the insulation or lining element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public ElementId HostElementId { get; }
Visual Basic
Public ReadOnly Property HostElementId As ElementId
	Get
Visual C++
public:
property ElementId^ HostElementId {
	ElementId^ get ();
}

See Also