Represents electrical insulation type definition information.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public class InsulationType : ElementType |
Visual Basic |
---|
Public Class InsulationType _ Inherits ElementType |
Visual C++ |
---|
public ref class InsulationType : public ElementType |
Remarks
Insulation type is defined based on corresponding wire material type and temperature rating type.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Electrical..::..InsulationType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Electrical..::..InsulationType