Loads an entire family and all its types/symbols into the document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public bool LoadFamily(
string filename
) |
Visual Basic |
---|
Public Function LoadFamily ( _
filename As String _
) As Boolean |
Visual C++ |
---|
public:
bool LoadFamily(
String^ filename
) |
Parameters
- filename
- Type: System..::..String
The fully qualified filename of the Family file, usually ending in .rfa.
Return Value
True if the entire family was loaded successfully into the project, otherwise False.
Remarks
Exceptions
See Also