Revit 2024 API |
FabricationPart..::..LiningThickness Property |
FabricationPart Class See Also |
The lining thickness of the fabrication part. If the fabrication part is not lined, returns zero.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2017
Syntax
C# |
---|
public double LiningThickness { get; } |
Visual Basic |
---|
Public ReadOnly Property LiningThickness As Double Get |
Visual C++ |
---|
public: property double LiningThickness { double get (); } |