Revit 2024 API |
PointCloudType..::..EngineIdentifier Property |
PointCloudType Class See Also |
The identifier of the engine responsible for handling of the point cloud.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2012
Syntax
C# |
---|
public string EngineIdentifier { get; } |
Visual Basic |
---|
Public ReadOnly Property EngineIdentifier As String Get |
Visual C++ |
---|
public: property String^ EngineIdentifier { String^ get (); } |
Remarks
The built-in engine provides "rcs" and "rcp" here.