Revit 2024 API |
Document..::..ProjectInformation Property |
Document Class See Also |
Return the Project Information of the current project.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public ProjectInfo ProjectInformation { get; } |
Visual Basic |
---|
Public ReadOnly Property ProjectInformation As ProjectInfo Get |
Visual C++ |
---|
public: property ProjectInfo^ ProjectInformation { ProjectInfo^ get (); } |