The organization settings for grouping, sorting, and filtering of items in the project browser.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2015
Syntax
C# |
---|
public class BrowserOrganization : ElementType |
Visual Basic |
---|
Public Class BrowserOrganization _ Inherits ElementType |
Visual C++ |
---|
public ref class BrowserOrganization : public ElementType |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..BrowserOrganization
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..BrowserOrganization