Revit 2024 API |
Instance..::..GetTransform Method |
Instance Class See Also |
Gets the transform of the instance.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2012
Syntax
C# |
---|
public Transform GetTransform() |
Visual Basic |
---|
Public Function GetTransform As Transform |
Visual C++ |
---|
public: Transform^ GetTransform() |