Revit 2024 API |
DefinitionGroups..::..Item Property |
DefinitionGroups Class See Also |
Retrieve a definition group by name.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public DefinitionGroup this[ string groupName ] { get; } |
Visual Basic |
---|
Public ReadOnly Property Item ( _ groupName As String _ ) As DefinitionGroup Get |
Visual C++ |
---|
public: property DefinitionGroup^ Item[String^ groupName] { DefinitionGroup^ get (String^ groupName); } |
Parameters
- groupName
- Type: System..::..String
The name of the group for which to search.
Remarks
If the group is not found then nullNothingnullptra null reference (Nothing in Visual Basic) will be returned.