Revit 2024 API |
FabricationPart..::..ProductLongDescription Property |
FabricationPart Class See Also |
The product long description of the fabrication part.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2017
Syntax
C# |
---|
public string ProductLongDescription { get; } |
Visual Basic |
---|
Public ReadOnly Property ProductLongDescription As String Get |
Visual C++ |
---|
public: property String^ ProductLongDescription { String^ get (); } |