HasColor Method
Returns true if at least one scan of the element have color, false otherwise.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public bool HasColor()
Visual Basic
Public Function HasColor As Boolean
Visual C++
public:
bool HasColor()

Return Value

True if at least one scan of the element have color, false otherwise.

See Also