GetUnitTypeId Method
Gets the identifier of the unit quantifying values in the column.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public ForgeTypeId GetUnitTypeId()
Visual Basic
Public Function GetUnitTypeId As ForgeTypeId
Visual C++
public:
ForgeTypeId^ GetUnitTypeId()

Return Value

Identifier of the unit.

See Also