Revit 2024 API |
FabricationPart..::..SpoolName Property |
FabricationPart Class See Also |
The spool name of the fabrication part.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2018
Syntax
C# |
---|
public string SpoolName { get; set; } |
Visual Basic |
---|
Public Property SpoolName As String Get Set |
Visual C++ |
---|
public: property String^ SpoolName { String^ get (); void set (String^ value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was null |
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: |