CanBeLocked Method
Identifies if the element can be locked.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public bool CanBeLocked()
Visual Basic
Public Function CanBeLocked As Boolean
Visual C++
public:
bool CanBeLocked()

Return Value

True if the element can be locked, false otherwise.

See Also