Revit 2024 API |
ElementType..::..CanBeDeleted Property |
ElementType Class See Also |
Determine if this ElementType can be deleted
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2015
Syntax
C# |
---|
public bool CanBeDeleted { get; } |
Visual Basic |
---|
Public ReadOnly Property CanBeDeleted As Boolean Get |
Visual C++ |
---|
public: property bool CanBeDeleted { bool get (); } |