Returns elements that are joining with this curve element at the given end point.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2017
Syntax
C# |
---|
public ISet<ElementId> GetAdjoinedCurveElements(
int end
) |
Visual Basic |
---|
Public Function GetAdjoinedCurveElements ( _
end As Integer _
) As ISet(Of ElementId) |
Visual C++ |
---|
public:
ISet<ElementId^>^ GetAdjoinedCurveElements(
int end
) |
Parameters
- end
- Type: System..::..Int32
Id of one the curve's end. Value '0' indicates start and '1' indicates the end of the curve, respectively.
Return Value
Collection of Ids of Curve Elements.
Exceptions
See Also