Revit 2024 API |
StructuralSectionGeneralH..::..WallDesignThickness Property |
StructuralSectionGeneralH Class See Also |
Represents wall design thickness of rectangle.
Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2018
Syntax
C# |
---|
public double WallDesignThickness { get; set; } |
Visual Basic |
---|
Public Property WallDesignThickness As Double Get Set |
Visual C++ |
---|
public: property double WallDesignThickness { double get (); void set (double value); } |
Remarks
Design thickness of pipe wall is value should be thinner value than measured real value (nominal).