Revit 2024 API |
Parameter..::..IsReadOnly Property |
Parameter Class See Also |
Get the readonly property of the parameter.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public override bool IsReadOnly { get; } |
Visual Basic |
---|
Public Overrides ReadOnly Property IsReadOnly As Boolean Get |
Visual C++ |
---|
public: virtual property bool IsReadOnly { bool get () override; } |
Remarks
This function can be used to check if the parameter is read-only.