Revit 2024 API |
Document..::..GetWorksharingCentralModelPath Method |
Document Class See Also |
Gets the central model path of the worksharing model.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2013
Syntax
C# |
---|
public ModelPath GetWorksharingCentralModelPath() |
Visual Basic |
---|
Public Function GetWorksharingCentralModelPath As ModelPath |
Visual C++ |
---|
public: ModelPath^ GetWorksharingCentralModelPath() |
Return Value
The central model path, or null if the document is not workshared.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | This Document is not a workshared document. |