Revit 2024 API |
FabricationPart..::..InsulationThickness Property |
FabricationPart Class See Also |
The insulation thickness of the fabrication part. If the fabrication part is not insulated, returns zero.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2017
Syntax
C# |
---|
public double InsulationThickness { get; } |
Visual Basic |
---|
Public ReadOnly Property InsulationThickness As Double Get |
Visual C++ |
---|
public: property double InsulationThickness { double get (); } |