VertexIndex1 Property
Index of the triangle's second vertex in the TriangulatedShellComponent's array of vertices.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public int VertexIndex1 { get; }
Visual Basic
Public ReadOnly Property VertexIndex1 As Integer
	Get
Visual C++
public:
property int VertexIndex1 {
	int get ();
}

See Also