Revit 2024 API |
Parameter..::..AsString Method |
Parameter Class See Also |
Provides access to the string contents of the parameter.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public string AsString() |
Visual Basic |
---|
Public Function AsString As String |
Visual C++ |
---|
public: String^ AsString() |
Return Value
The string contained in the parameter.Remarks
The AsString method should only be used if the StorageType property returns that the
internal contents of the parameter is a string.