Revit 2024 API |
APIObject..::..Dispose Method |
APIObject Class See Also |
Causes the object to release immediately any resources it may be utilizing.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public void Dispose() |
Visual Basic |
---|
Public Sub Dispose |
Visual C++ |
---|
public: virtual void Dispose() sealed |
Implements
IDisposable..::..Dispose()()()()
Remarks
This method is usually called implicitly by the programming language when
the object is destroyed. After calling this method the object will no longer work correctly.