Revit 2024 API |
FabricationPart..::..HasDoubleWall Property |
FabricationPart Class See Also |
True if the fabrication part is double walled.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2017
Syntax
C# |
---|
public bool HasDoubleWall { get; } |
Visual Basic |
---|
Public ReadOnly Property HasDoubleWall As Boolean Get |
Visual C++ |
---|
public: property bool HasDoubleWall { bool get (); } |