Reference Property
Returns a stable reference to the edge.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Reference Reference { get; }
Visual Basic
Public ReadOnly Property Reference As Reference
	Get
Visual C++
public:
property Reference^ Reference {
	Reference^ get ();
}

Remarks

This value is if the corresponding geometry object does not permit referencing.

See Also