Revit 2024 API |
ExportFontKey Constructor (String) |
ExportFontKey Class See Also |
Constructs a new ExportFontKey using an input font name.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2014
Syntax
C# |
---|
public ExportFontKey( string originalFontName ) |
Visual Basic |
---|
Public Sub New ( _ originalFontName As String _ ) |
Visual C++ |
---|
public: ExportFontKey( String^ originalFontName ) |
Parameters
- originalFontName
- Type: System..::..String
The original font name.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was null |