Revit 2024 API |
ApplicationException..::..FunctionId Property |
ApplicationException Class See Also |
The information of the function throwing the exception.
Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public FunctionId FunctionId { get; } |
Visual Basic |
---|
Public ReadOnly Property FunctionId As FunctionId Get |
Visual C++ |
---|
public: property FunctionId^ FunctionId { FunctionId^ get (); } |