Revit 2024 API |
FamilyInstance..::..FacingFlipped Property |
FamilyInstance Class See Also |
Property to test whether the orientation of family instance facing is flipped.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public bool FacingFlipped { get; } |
Visual Basic |
---|
Public ReadOnly Property FacingFlipped As Boolean Get |
Visual C++ |
---|
public: property bool FacingFlipped { bool get (); } |