Revit 2024 API |
Instance..::..GetTotalTransform Method |
Instance Class See Also |
Gets the total transform, which includes the true north transform for instances like import instances.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2012
Syntax
C# |
---|
public Transform GetTotalTransform() |
Visual Basic |
---|
Public Function GetTotalTransform As Transform |
Visual C++ |
---|
public: Transform^ GetTotalTransform() |
Return Value
The calculated total transform.Remarks
For most of other instances, it simply returns the inherent transform.