Revit 2024 API |
CurveNode..::..GetCurve Method |
CurveNode Class See Also |
Returns the geometric curve object corresponding to the node.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2016
Syntax
C# |
---|
public Curve GetCurve() |
Visual Basic |
---|
Public Function GetCurve As Curve |
Visual C++ |
---|
public: Curve^ GetCurve() |