Revit 2024 API |
StructuralSectionColdFormed..::..WallNominalThickness Property |
StructuralSectionColdFormed Class See Also |
Represents wall nominal thickness of rectangle.
Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2016
Syntax
C# |
---|
public double WallNominalThickness { get; set; } |
Visual Basic |
---|
Public Property WallNominalThickness As Double Get Set |
Visual C++ |
---|
public: property double WallNominalThickness { double get (); void set (double value); } |
Remarks
Nominal is measured real value of profile, should be thicker than designed.