Revit 2024 API |
FabricationPart..::..ProductMaterialDescription Property |
FabricationPart Class See Also |
The product material description of the fabrication part.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2017
Syntax
C# |
---|
public string ProductMaterialDescription { get; } |
Visual Basic |
---|
Public ReadOnly Property ProductMaterialDescription As String Get |
Visual C++ |
---|
public: property String^ ProductMaterialDescription { String^ get (); } |