Revit 2024 API |
PointCloudInstance..::..ContainsScan Method |
PointCloudInstance Class See Also |
Identifies whether the instance contains a scan.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2014
Syntax
C# |
---|
public bool ContainsScan( string scanName ) |
Visual Basic |
---|
Public Function ContainsScan ( _ scanName As String _ ) As Boolean |
Visual C++ |
---|
public: bool ContainsScan( String^ scanName ) |
Parameters
- scanName
- Type: System..::..String
Name of the scan.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was null |