The exception that is thrown when a call to the server is unauthorized.
Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
[SerializableAttribute] public class RevitServerUnauthorizedException : RevitServerException |
Visual Basic |
---|
<SerializableAttribute> _ Public Class RevitServerUnauthorizedException _ Inherits RevitServerException |
Visual C++ |
---|
[SerializableAttribute] public ref class RevitServerUnauthorizedException : public RevitServerException |
Inheritance Hierarchy
System..::..Object
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..RevitServerException
Autodesk.Revit.Exceptions..::..RevitServerUnauthorizedException
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..RevitServerException
Autodesk.Revit.Exceptions..::..RevitServerUnauthorizedException