MEPAnalyticalConnectionType Class
Represents an analytical connection type between mechanical equipment and piping network.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2018

Syntax

C#
public class MEPAnalyticalConnectionType : ElementType
Visual Basic
Public Class MEPAnalyticalConnectionType _
	Inherits ElementType
Visual C++
public ref class MEPAnalyticalConnectionType : public ElementType

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..Element
    Autodesk.Revit.DB..::..ElementType
      Autodesk.Revit.DB..::..MEPAnalyticalConnectionType

See Also