DimensionType Class
An object that represents a dimension style.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class DimensionType : ElementType
Visual Basic
Public Class DimensionType _
	Inherits ElementType
Visual C++
public ref class DimensionType : public ElementType

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..Element
    Autodesk.Revit.DB..::..ElementType
      Autodesk.Revit.DB..::..DimensionType
        Autodesk.Revit.DB..::..SpotDimensionType

See Also