A modifier used to designate extra strings to appear in the exported layer name.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2014
Syntax
C# |
---|
public class LayerModifier : IDisposable |
Visual Basic |
---|
Public Class LayerModifier _ Implements IDisposable |
Visual C++ |
---|
public ref class LayerModifier : IDisposable |
Remarks
A modifier consists of a type (from ModifierType and an optional separator.
Apply a modifier to one or more ExportLayerInfo objects to modify the layer name that
will be assigned when a Revit object is exported.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..LayerModifier
Autodesk.Revit.DB..::..LayerModifier