Revit 2024 API |
CurveElement..::..SupportsTangentLocks Property |
CurveElement Class See Also |
Indicates whether or not this curve element can have a locked tangent
join at either of its end-points shared with another curve element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public bool SupportsTangentLocks { get; } |
Visual Basic |
---|
Public ReadOnly Property SupportsTangentLocks As Boolean Get |
Visual C++ |
---|
public: property bool SupportsTangentLocks { bool get (); } |