Revit 2024 API |
FaceArray..::..IsEmpty Property |
FaceArray Class See Also |
Test to see if the array is empty.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public virtual bool IsEmpty { get; } |
Visual Basic |
---|
Public Overridable ReadOnly Property IsEmpty As Boolean Get |
Visual C++ |
---|
public: virtual property bool IsEmpty { bool get (); } |
Remarks
If the array is empty then True will be returned, otherwise False.