Id of a built-in parameter group to which the parameter defined by this definition belongs.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
[ObsoleteAttribute("This property is deprecated in Revit 2024 and may be removed in a future version of Revit. Please use the `GetGroupTypeId()` method instead.")]
public override BuiltInParameterGroup ParameterGroup { get; set; } |
Visual Basic |
---|
<ObsoleteAttribute("This property is deprecated in Revit 2024 and may be removed in a future version of Revit. Please use the `GetGroupTypeId()` method instead.")> _
Public Overrides Property ParameterGroup As BuiltInParameterGroup
Get
Set |
Visual C++ |
---|
[ObsoleteAttribute(L"This property is deprecated in Revit 2024 and may be removed in a future version of Revit. Please use the `GetGroupTypeId()` method instead.")]
public:
virtual property BuiltInParameterGroup ParameterGroup {
BuiltInParameterGroup get () override;
void set (BuiltInParameterGroup value) override;
} |
Remarks
See Also