Revit 2024 API |
GeometryObject..::..IsElementGeometry Property |
GeometryObject Class See Also |
Indicates whether this geometry is obtained directly from an Element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2012
Syntax
C# |
---|
public bool IsElementGeometry { get; } |
Visual Basic |
---|
Public ReadOnly Property IsElementGeometry As Boolean Get |
Visual C++ |
---|
public: property bool IsElementGeometry { bool get (); } |