A class representing a change that can be detected and tracked during Dynamic Update.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2011
Syntax
C# |
---|
public class ChangeType : IDisposable |
Visual Basic |
---|
Public Class ChangeType _ Implements IDisposable |
Visual C++ |
---|
public ref class ChangeType : IDisposable |
Remarks
ChangeTypes for specific changes can be obtained from the static methods available on
Element.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..ChangeType
Autodesk.Revit.DB..::..ChangeType