Revit 2024 API |
TriangleInShellComponent..::..VertexIndex0 Property |
TriangleInShellComponent Class See Also |
Index of the triangle's first vertex in the TriangulatedShellComponent's array of vertices.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2013
Syntax
C# |
---|
public int VertexIndex0 { get; } |
Visual Basic |
---|
Public ReadOnly Property VertexIndex0 As Integer Get |
Visual C++ |
---|
public: property int VertexIndex0 { int get (); } |