Object representing coordinates in 3-dimensional space.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public class XYZ |
Visual Basic |
---|
Public Class XYZ |
Visual C++ |
---|
public ref class XYZ |
Remarks
Usually this means a point or a vector in 3-dimensional space, depending on the actual use.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..XYZ
Autodesk.Revit.DB..::..XYZ